<!DOCTYPE html> <!--[if lt IE 7 ]><html class="ie ie6" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr"> <![endif]--> <!--[if IE 7 ]><html class="ie ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr"> <![endif]--> <!--[if IE 8 ]><html class="ie ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr"> <![endif]--> <!--[if (gte IE 9)|!(IE)]><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" dir="ltr"><![endif]--> <head> <meta charset="utf-8"> <title>New Britain Herald - Home</title> <meta name="description" content="The New Britain Herald"> <meta name="keywords" content="&quot;new britain herald&quot;"> <meta name="HandheldFriendly" content="True"> <meta name="MobileOptimized" content="320"> <meta name="viewport" content="width=device-width"> <meta property="fb:app_id" content="401038356716937"/> <meta property="og:title" content="New Britain Herald - Home"/> <meta property="og:url" content="http://www.newbritainherald.com/"/> <meta property="og:site_name" content="Central Connecticut Communications"/> <meta name="twitter:site" content="@NewBritHerald"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <!--[if IE 7]> <link rel="stylesheet" type="text/css" href="/html/css/ie7.css"> <![endif]--> <!-- stylesheet --> <script type="text/javascript" src="http://www.newbritainherald.com/common/js/jquery-1.7.2.min.js.pagespeed.jm.TiC1blcYSb.js"></script> <script type="text/javascript" src="http://www.newbritainherald.com/common/js/jquery-ui-1.12.1.custom/jquery-ui.min.js.pagespeed.jm.oiTGlQhhVl.js"></script> <link type="text/css" href="http://www.newbritainherald.com/common,_js,_jquery-ui-1.12.1.custom,_jquery-ui.css+css,_style.css+css,_responsive.css+common,_css,_jquery.fancybox.css.pagespeed.cc.SQvbhqrBDX.css" rel="stylesheet"/> <!-- The Javascriot Starting Here --> <script type="text/javascript" src="/common/minify-2.1.5/min/,qf=common,_js,_libs,_modernizr-2.6.1.min.js,,common,_js,_libs,_css3-mediaqueries.js,,common,_js,_jquery-migrate-1.0.0.js,,common,_js,_jquery.cycle.all.js,,common,_js,_jquery.fancybox.pack.js,,newbritainherald,_html,_js,_jquery.newsTicker.min.js,,newbritainherald,_html,_js,_fade-plugin.js,,newbritainherald,_html,_js,_styleswitcher.js,,newbritainherald,_html,_js,_script.js.pagespeed.jm.FfdlqgTMvD.js"></script>    <script src="/common/js/pikachoose/lib/jquery.jcarousel.min.js+jquery.pikachoose.min.js+jquery.touchwipe.min.js.pagespeed.jc.FLoh4YU7_t.js"></script><script>eval(mod_pagespeed_bCRQ7lqx6B);</script> <script>eval(mod_pagespeed_Yfua5mblfp);</script> <script>eval(mod_pagespeed_1wi$dXYXRo);</script> <script type="text/javascript">jQuery(document).ready(function(){jQuery("#pikame").PikaChoose({showTooltips:true,text:{play:"",stop:"",previous:"",next:"",loading:"Loading"},});});</script> <link type="text/css" href="/common/js/pikachoose/styles/A.bottom.css.pagespeed.cf.R98YcSIHOx.css" rel="stylesheet"/> <script>(function(){var useSSL='https:'==document.location.protocol;var src=(useSSL?'https:':'http:')+'//www.googletagservices.com/tag/js/gpt.js';document.write('<scr'+'ipt src="'+src+'"></scr'+'ipt>');})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/28221594/NB_BG_main',[1000,1200],'div-gpt-ad-1470773167278-0').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_BG_obit',[1000,1200],'div-gpt-ad-1470773167278-1').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_HB_bottom',[230,90],'div-gpt-ad-1470773167278-2').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_HB_logo',[230,90],'div-gpt-ad-1470773167278-3').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_HB_obit',[230,90],'div-gpt-ad-1470773167278-4').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_HB_top',[230,90],'div-gpt-ad-1470773167278-5').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_HB_upper',[230,90],'div-gpt-ad-1470773167278-6').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_LB_bottom',[728,90],'div-gpt-ad-1470773167278-7').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_LB_obit',[468,60],'div-gpt-ad-1470773167278-8').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_LB_top',[728,90],'div-gpt-ad-1470773167278-9').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_LB_upper',[728,90],'div-gpt-ad-1470773167278-10').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_NS_lower',[120,600],'div-gpt-ad-1470773167278-11').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_NS_top',[120,600],'div-gpt-ad-1470773167278-12').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_PENCIL_main',[1000,60],'div-gpt-ad-1470773167278-13').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR_lower',[300,250],'div-gpt-ad-1470773167278-14').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR_middle',[300,250],'div-gpt-ad-1470773167278-15').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR_obit',[300,250],'div-gpt-ad-1470773167278-16').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR_top',[300,250],'div-gpt-ad-1470773167278-17').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR1_story',[300,250],'div-gpt-ad-1470773167278-18').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_SQR2_story',[300,250],'div-gpt-ad-1470773167278-19').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_WS_lower',[160,600],'div-gpt-ad-1470773167278-20').addService(googletag.pubads());googletag.defineSlot('/28221594/NB_WS_top',[160,600],'div-gpt-ad-1470773167278-21').addService(googletag.pubads());googletag.defineSlot('/28221594/NB-mobile-middle',[300,50],'div-gpt-ad-1485874230983-2').addService(googletag.pubads());googletag.defineSlot('/28221594/NB-mobile-top',[300,50],'div-gpt-ad-1485874230983-3').addService(googletag.pubads());googletag.pubads().enableSingleRequest();googletag.pubads().enableSyncRendering();googletag.enableServices();});</script> <script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6c7de50d-f9fe-4391-91de-fe09a8268b4f'></script> <!-- Beginning conditional style --> <style>.custom_page{}? @media only screen and (max-width: 767px) {div.thumb-list>div.list-wrapper { width:0px; } }@media only screen and (max-width:479px){div.thumb-list>div.list-wrapper{width:0}}@media only screen and (max-width:959px){div.weatherbg{padding:15px 10px 15px 10px}div.weatherbg{background-color:#fff}}</style> <!-- End conditional style --> </head> <body style="position:relative;"> <div id="background-ads"> <!-- /28221594/NB_BG_main --> <div id='div-gpt-ad-1470773167278-0' style='height:1200px; width:1280px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-0');});</script> </div> </div> <div id="fb-root"></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return;}js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1&appId=210861005636155";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script> <div id="container"> <header id="header"> <div class="container"> <div id="top-header"> <div class="header-top-left" id="header-top-left"> <ul class="header-top-navigation" id="header-top-navigation-left"> <li class="nav-header_top_left-left-about-us"><a href="http://www.newbritainherald.com/cp/csa-1024/about-us">About Us</a></li> <li class="nav-header_top_left-left-contact-us"><a href="http://www.newbritainherald.com/cp/csa-1025/contact-us">Contact Us</a></li> <li class="nav-header_top_left-left-subscribe"><a href="http://www.newbritainherald.com/subscribe/index">Subscribe</a></li> <li class="nav-header_top_left-left-paybill"><a href="/paybill/index">Paybill</a></li> <li class="nav-header_top_left-left-archives"><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_action=customized&amp;s_search_type=customized&amp;p_product=NewsLibrary&amp;p_theme=newslibrary2&amp;d_sources=location&amp;d_place=BPCT&amp;p_nbid=&amp;" target="_blank">Archives</a></li> <li class="nav-header_top_left-left-new-britain-herald"><a href="/" target="_blank">New Britain Herald</a></li> <li class="nav-header_top_left-left-bristol-press"><a href="http://www.bristolpress.com" target="_blank">Bristol Press</a></li> <li class="nav-header_top_left-left-newington-town-crier"><a href="http://www.newingtontowncrier.com" target="_blank">Newington Town Crier</a></li> </ul> </div> <div class="header-top-right" id="header-top-right"> <ul class="header-top-navigation" id="header-top-navigation-right"> <li class="nav-header_top_right-right-facebook"><a href="https://www.facebook.com/NBHerald" target="_blank">Facebook</a></li> <li class="nav-header_top_right-right-twitter"><a href="https://twitter.com/NewBritHerald" target="_blank">Twitter</a></li> </ul> </div> <div class="clear"></div> </div> <div id="leaderboard"> <div id="leaderboard-left"> <!-- /28221594/NB_LB_top -->
<div id='div-gpt-ad-1470773167278-9' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-9');});</script>
</div> </div> <div id="leaderboard-right"> <!-- /28221594/NB_HB_top -->
<div id='div-gpt-ad-1470773167278-5' style='height:90px; width:230px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-5');});</script>
</div> </div> </div> <div id="bottom-header"> <h1 id="logo"> <a href="http://www.newbritainherald.com"><img style="border:0" src="/images/xlogo.png.pagespeed.ic.x-8GaajZ4X.png" alt="The Bristol Press: Bristol Press"/></a> <span class="nav-mobile"></span> </h1> <div id="login-search-weather"> <div id="login"> <span style="font-weight: 700; font-size: 13px">Welcome! </span> </div> <div id="search"> <a class="advanced-search" href="http://www.newbritainherald.com/archive/search/adv/1">Advanced Search</a> <form method="get" action="http://www.newbritainherald.com/archive/search" id="blox-search-form-1"> <div> <input type="hidden" value="25" name="page_size"> <input type="text" placeholder="Search this site..." value="" name="keyword" class="search-bar"> <input type="submit" value="Go" class="search-submit"> </div> </form> </div> <a style="text-decoration:none;" href="/weather/index/location/Hartford" title="Weather"> <div id="cloud" style="background-image:url(/)"> <p></p> <div class="tmpdegree"></div> <div class="small tmpdesc"></div> </div><!-- //cloud --> </a> </div> <div id="logo-half-banner"> <!-- /28221594/NB_HB_logo -->
<div id='div-gpt-ad-1470773167278-3' style='height:90px; width:230px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-3');});</script>
</div> </div> </div><!-- bottom-header --> <div class="clear"></div> </div><!--container --> </header><!-- Header --> <nav id="menu-wrap"> <ul id="menu"> <li onmouseover="document.getElementById('submenu235').style.display='block';" onmouseout="document.getElementById('submenu235').style.display='none';"><a href="http://www.newbritainherald.com/area/Home-235">Home</a> <span class="ui-icon ui-icon-circle-triangle-s arrow"></span> <div id="submenu235" class="submenu " style="clear:both;"> <ul> <li><a href="http://www.newbritainherald.com/cp/csa-1024/about-us" title="About Us">About Us</a> </li> <li><a href="http://www.newbritainherald.com/cp/csa-1025/contact-us" title="Contact Us">Contact Us</a> </li> <li><a href="/pdf/ratecard2016.pdf" title="Advertise">Advertise</a> </li> <li><a href="http://www.newbritainherald.com/cp/csa-1027/submission-forms" title="Submission Forms">Submission Forms</a> </li> <li><a href="/subscribe/index" title="Subscribe">Subscribe</a> </li> <li><a href="/weather/index/location/Hartford" title="Weather">Weather</a> </li> <li class="clearfloat"></li> </ul> </div> </li> <li onmouseover="document.getElementById('submenu250').style.display='block';" onmouseout="document.getElementById('submenu250').style.display='none';"><a href="http://www.newbritainherald.com/area/News-250">News</a> <span class="ui-icon ui-icon-circle-triangle-s arrow"></span> <div id="submenu250" class="submenu fullsm" style="clear:both;"> <ul> <li><a href="http://www.newbritainherald.com/csa_id/1030/section/NBH-General+News-936" title="General News">General News</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1031/section/NBH-New+Britain+News-937" title="New Britain">New Britain</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1032/section/NBH-Berlin+News-935" title="Berlin">Berlin</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1033/section/NBH-Southington+Herald+News-940" title="Southington Herald">Southington Herald</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1034/section/NBH-Plainville+News-939" title="Plainville">Plainville</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1035/section/NBH-Newington+News-938" title="Newington">Newington</a> </li> <li class="clearfloat"></li> </ul> <div id="recentnews250"></div> </div> </li> <li onmouseover="document.getElementById('submenu251').style.display='block';" onmouseout="document.getElementById('submenu251').style.display='none';"><a href="http://www.newbritainherald.com/area/Sports-251">Sports</a> <span class="ui-icon ui-icon-circle-triangle-s arrow"></span> <div id="submenu251" class="submenu fullsm" style="clear:both;"> <ul> <li><a href="http://www.newbritainherald.com/csa_id/1069/section/NBH-New+Britain+Sports-969" title="New Britain">New Britain</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1070/section/NBH-Berlin+Sports-970" title="Berlin">Berlin</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1072/section/NBH-Goodwin+Tech+Sports-972" title="Goodwin Tech">Goodwin Tech</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1071/section/NBH-Southington+Sports-971" title="Southington">Southington</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1073/section/NBH-Plainville+Sports-973" title="Plainville">Plainville</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1074/section/NBH-Newington+Sports-974" title="Newington">Newington</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1075/section/NBH-Innovation-975" title="Innovation">Innovation</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1076/section/NBH-New+Britain+Bees-976" title="New Britain Bees">New Britain Bees</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1078/section/NBH-CCSU-978" title="CCSU">CCSU</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1079/section/NBH-UConn-980" title="UConn">UConn</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1077/section/NBH-Bristol+Blues-977" title="Bristol Blues">Bristol Blues</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1098/section/NBH-General+Sports-987" title="General Sports">General Sports</a> </li> <li class="clearfloat"></li> </ul> <div id="recentnews251"></div> </div> </li> <li><a href="http://www.newbritainherald.com/areaid/252/section/NBH-Obituaries-941">Obituaries</a> </li> <li onmouseover="document.getElementById('submenu254').style.display='block';" onmouseout="document.getElementById('submenu254').style.display='none';"><a href="http://www.newbritainherald.com/area/Opinion-254">Opinion</a> <span class="ui-icon ui-icon-circle-triangle-s arrow"></span> <div id="submenu254" class="submenu " style="clear:both;"> <ul> <li><a href="http://www.newbritainherald.com/csa_id/1037/section/NBH-Editorials-944" title="Editorials">Editorials</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1038/section/NBH-Columns-943" title="Columns">Columns</a> </li> <li><a href="http://www.newbritainherald.com/csa_id/1039/section/NBH-Letters-945" title="Letters">Letters</a> </li> <li class="clearfloat"></li> </ul> </div> </li> <li><a href="http://newbritainherald.ct.newsmemory.com/" rel="external" target="_blank">E-Edition</a> </li> <li onmouseover="document.getElementById('submenu256').style.display='block';" onmouseout="document.getElementById('submenu256').style.display='none';"><a href="http://www.cccclassifieds.com/" rel="external" target="_blank">Classifieds</a> <span class="ui-icon ui-icon-circle-triangle-s arrow"></span> <div id="submenu256" class="submenu " style="clear:both;"> <ul> <li><a rel="external" target="_blank" href="http://www.cccclassifieds.com/" title="General Classifieds">General Classifieds</a> </li> <li><a rel="external" target="_blank" href="http://www.cccclassifieds.com/showads/section/show/title/Employment" title="Jobs">Jobs</a> </li> <li><a rel="external" target="_blank" href="http://www.cccclassifieds.com/showads/section/show/title/Real+Estate+For+Sale" title="Real Estate for Sale">Real Estate for Sale</a> </li> <li><a rel="external" target="_blank" href="http://www.cccclassifieds.com/showads/section/show/title/Real+Estate+For+Rent" title="Real Estate for Rent">Real Estate for Rent</a> </li> <li><a rel="external" target="_blank" href="http://www.cccclassifieds.com/showads/section/show/title/Automotive" title="Autos">Autos</a> </li> <li><a rel="external" target="_blank" href="http://centralctcommunications.adperfect.com/" title="Place An Ad">Place An Ad</a> </li> <li class="clearfloat"></li> </ul> </div> </li> <li><a href="/article/template/id/11">Photo Gallery</a> </li> <li><a href="http://nl.newsbank.com/nl-search/we/Archives/?p_action=customized&s_search_type=customized&p_product=NewsLibrary&p_theme=newslibrary2&d_sources=location&d_place=HHPN&p_nbid=&" rel="external" target="_blank">Archives</a> </li> <li><a href="http://www.newbritainherald.com/areaid/253/section/NBH-General+Business-931">Business</a> </li> <li><a href="http://www.newbritainherald.com/areaid/258/section/NBH-Arts-928">A&amp;E</a> </li> <li><a href="/article/template/id/10/title/calendar">Calendar</a> </li> <li><a href="http://www.newbritainherald.com/cp/ca-260/puzzle">Puzzle</a> </li> </ul> </nav><!-- //menu-wrap --> <section id="banner"> <!-- /28221594/NB_LB_upper -->
<div id='div-gpt-ad-1470773167278-10'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-10');});</script>
</div><!-- /28221594/NB_HB_upper -->
<div id='div-gpt-ad-1470773167278-6' style='height:90px; width:230px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-6');});</script>
</div> </section><!-- banner --> <div id="main" role="main"> <div class="container"> <script type="text/javascript">var breakingnewsspeed=5000;</script> <div id="content"> <div id="content-left"> <ul id="pikame"> <li> <a href="http://www.newbritainherald.com/NBH-General+Sports/290059/jones-reed-giving-back-to-new-britain-football-community"><img src="http://centralctcommunications.smugmug.com/photos/i-vdtZ42n/0/M/i-vdtZ42n-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+Sports/290059/jones-reed-giving-back-to-new-britain-football-community">Jones, Reed giving back to New Britain football community</a></span> </li> <li> <a href="http://www.newbritainherald.com/NBH-General+Sports/290061/after-recent-rough-stretch-ct-pan-among-leaders-at-travelers-championship"><img src="http://centralctcommunications.smugmug.com/photos/i-D9DkLHd/0/M/i-D9DkLHd-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+Sports/290061/after-recent-rough-stretch-ct-pan-among-leaders-at-travelers-championship">After recent rough stretch, C.T. Pan among leaders at Travelers Championship</a></span> </li> <li> <a href="http://www.newbritainherald.com/NBH-General+News/290021/sting-takes-wing-mascot-is-a-busy-bee-even-after-the-final-out"><img src="http://centralctcommunications.smugmug.com/photos/i-v4B98c6/0/M/i-v4B98c6-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+News/290021/sting-takes-wing-mascot-is-a-busy-bee-even-after-the-final-out">Sting takes wing: Mascot is a busy Bee even after the final out</a></span> </li> <li> <a href="http://www.newbritainherald.com/NBH-General+Business/290017/citys-first-brewery-since-1956-abuzz-on-opening-day"><img src="http://centralctcommunications.smugmug.com/photos/i-gWSk4ZM/0/M/i-gWSk4ZM-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+Business/290017/citys-first-brewery-since-1956-abuzz-on-opening-day">City's first brewery since 1956 abuzz on opening day</a></span> </li> <li> <a href="http://www.newbritainherald.com/NBH-General+News/290010/late-fire-chiefs-concern-for-kids-lives-on-in-basketball-fundraiser"><img src="http://centralctcommunications.smugmug.com/photos/i-7zCJMfj/0/M/i-7zCJMfj-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+News/290010/late-fire-chiefs-concern-for-kids-lives-on-in-basketball-fundraiser">Late fire chief's concern for kids lives on in basketball fundraiser</a></span> </li> <li> <a href="http://www.newbritainherald.com/NBH-General+News/290005/officials-warn-about-more-road-kill-after-mild-winter"><img src="http://centralctcommunications.smugmug.com/photos/i-jHp7q4k/0/M/i-jHp7q4k-M.jpg" alt=""/></a> <span><a href="http://www.newbritainherald.com/NBH-General+News/290005/officials-warn-about-more-road-kill-after-mild-winter">Officials warn about more road kill after mild winter</a></span> </li> </ul><!-- slider --> <section> <header class="title-news2"><h2><a href="http://www.newbritainherald.com/area/News-250">Local News</a></h2></header> <article class="news-item" style=""> <img src="http://centralctcommunications.smugmug.com/photos/i-tssG5f4/0/S/i-tssG5f4-S.jpg" alt="local-senior-program-tries-to-revive-activities"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290027/local-senior-program-tries-to-revive-activities" title="local-senior-program-tries-to-revive-activities">Local senior program tries to revive activities</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:53 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-v4B98c6/0/S/i-v4B98c6-S.jpg" alt="sting-takes-wing-mascot-is-a-busy-bee-even-after-the-final-out"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290021/sting-takes-wing-mascot-is-a-busy-bee-even-after-the-final-out" title="sting-takes-wing-mascot-is-a-busy-bee-even-after-the-final-out">Sting takes wing: Mascot is a busy Bee even after the final out</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:42 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-gWSk4ZM/0/S/i-gWSk4ZM-S.jpg" alt="citys-first-brewery-since-1956-abuzz-on-opening-day"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290018/citys-first-brewery-since-1956-abuzz-on-opening-day" title="citys-first-brewery-since-1956-abuzz-on-opening-day">City&#039;s first brewery since 1956 abuzz on opening day</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:40 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-jHp7q4k/0/S/i-jHp7q4k-S.jpg" alt="deep-explains-how-to-handle-wildlife-crossing-the-road"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290014/deep-explains-how-to-handle-wildlife-crossing-the-road" title="deep-explains-how-to-handle-wildlife-crossing-the-road">DEEP explains how to handle wildlife crossing the road</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:40 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-7zCJMfj/0/S/i-7zCJMfj-S.jpg" alt="late-fire-chiefs-concern-for-kids-lives-on-in-basketball-fundraiser"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290010/late-fire-chiefs-concern-for-kids-lives-on-in-basketball-fundraiser" title="late-fire-chiefs-concern-for-kids-lives-on-in-basketball-fundraiser">Late fire chief&#039;s concern for kids lives on in basketball fundraiser</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:38 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-jHp7q4k/0/S/i-jHp7q4k-S.jpg" alt="officials-warn-about-more-road-kill-after-mild-winter"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/290005/officials-warn-about-more-road-kill-after-mild-winter" title="officials-warn-about-more-road-kill-after-mild-winter">Officials warn about more road kill after mild winter</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 24 June 2017 [09:29 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-x3mRXwj/0/S/i-x3mRXwj-S.jpg" alt="ccsu-work-right-on-schedule-university-says"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/289919/ccsu-work-right-on-schedule-university-says" title="ccsu-work-right-on-schedule-university-says">CCSU work right on schedule, university says</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 23 June 2017 [10:32 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-rC2SMS3/0/S/i-rC2SMS3-S.jpg" alt="rain-stays-away-as-sacred-heart-polish-festival-opens"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/289917/rain-stays-away-as-sacred-heart-polish-festival-opens" title="rain-stays-away-as-sacred-heart-polish-festival-opens">Rain stays away as Sacred Heart Polish Festival opens</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 23 June 2017 [10:31 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-37sQdtS/0/S/i-37sQdtS-S.jpg" alt="stanley-ceo-reassures-city-while-prodding-state-for-action"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/289914/stanley-ceo-reassures-city-while-prodding-state-for-action" title="stanley-ceo-reassures-city-while-prodding-state-for-action">Stanley CEO reassures city while prodding state for action</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 23 June 2017 [10:30 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <article class="news-item" style="border-top: 1px solid #666;"> <img src="http://centralctcommunications.smugmug.com/photos/i-J28FvmT/0/S/i-J28FvmT-S.jpg" alt="election-2017-whos-running-whos-not"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+News/289909/election-2017-whos-running-whos-not" title="election-2017-whos-running-whos-not">Election 2017: Who&#039;s running? Who&#039;s not?</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Posted: 23 June 2017 [10:28 PM] </span> </span> </section> <span class="clear"> </span> </article><!-- //news-item --> <a title="More Local News" href="http://www.newbritainherald.com/area/News-250" class="more moz-border"> More Local News </a> <br style="clear:both"/> </section><!-- local-news --> <section id="other-news" class="news-side"> <header><a href="http://www.newbritainherald.com/csa_id/1033/section/NBH-Southington+Herald+News-940"><img style="width:100%; height:55px;" src="/images/xsouthington_herald.jpg.pagespeed.ic.Zbxba98bD9.jpg" alt="Southington Herald Logo"></a></header> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-WvbCD3h/0/S/i-WvbCD3h-S.jpg" alt="southington-police-blotter"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289881/southington-police-blotter" title="southington-police-blotter">Southington Police Blotter</a> <p>Southington Police report the following: Heather Kowal, 31, of 201 Bristol St., was charged June 14 with operating an unregistered motor&hellip;</p> </section> <a href="http://www.newbritainherald.com/csa_id/1033/section/NBH-Southington+Herald+News-940" class="other-news-item-btn ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false"><span class="ui-button-text">More</span></a> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-73MQxxW/0/S/i-73MQxxW-S.jpg" alt="officials-walk-talk-with-southington-business-owners"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289877/officials-walk-talk-with-southington-business-owners" title="officials-walk-talk-with-southington-business-owners">Officials walk, talk with Southington business owners</a> <p>SOUTHINGTON – Town officials, local business owners and Chamber leadership toured the downtown area Thursday, stopping into shops and hearing the&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-4JMwBms/0/S/i-4JMwBms-S.jpg" alt="wheeler-clinic-to-host-positive-parenting-workshop-june-28"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289548/wheeler-clinic-to-host-positive-parenting-workshop-june-28" title="wheeler-clinic-to-host-positive-parenting-workshop-june-28">Wheeler Clinic to host positive parenting workshop June 28</a> <p>SOUTHINGTON - Wheeler Clinic’s project coordinator for parent support services, Syreeta Aidoo, will give a free workshop June 28 at Southington Public&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-22s6Nzx/0/S/i-22s6Nzx-S.jpg" alt="southington-police-blotter"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289551/southington-police-blotter" title="southington-police-blotter">Southington police blotter</a> <p>Southington police report the following: Maureen DeRosa-Hanesen, 56, of 131 Commission St., was charged June 6 with disorderly conduct. Ronald Wentworth,&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-Rb9HXFT/0/S/i-Rb9HXFT-S.jpg" alt="southington-hs-class-of-17-graduates"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289420/southington-hs-class-of-17-graduates" title="southington-hs-class-of-17-graduates">Southington HS Class of &#039;17 graduates</a> <p>SOUTHINGTON - A bright day greeted Southington High School’s graduating Class of 2017 as they took the first steps toward a bright&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-q2tmTRP/0/S/i-q2tmTRP-S.jpg" alt="graduates-in-the-southington-high-school-class-of-2017"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289412/graduates-in-the-southington-high-school-class-of-2017" title="graduates-in-the-southington-high-school-class-of-2017">Graduates in the Southington High School Class of 2017</a> <p>SOUTHINGTON - The following students in the Class of 2017 graduated from Southington High School Tuesday: Austin Donald Abacherli Michael&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-wx6WLsD/0/S/i-wx6WLsD-S.jpg" alt="southington-man-arrested-for-threatening-woman-police"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289337/southington-man-arrested-for-threatening-woman-police" title="southington-man-arrested-for-threatening-woman-police">Southington man arrested for threatening woman: police</a> <p>SOUTHINGTON - A local man is facing charges for allegedly threatening a woman and making a comment to her child about knocking&hellip;</p> </section> </article><!-- //news-item --> <article class="other-news-item"> <img src="http://centralctcommunications.smugmug.com/photos/i-49t7c7x/0/S/i-49t7c7x-S.jpg" alt="plea-bargain-reported-likely-for-suspect-in-southington-suv-theft"/> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Southington+Herald+News/289256/plea-bargain-reported-likely-for-suspect-in-southington-suv-theft" title="plea-bargain-reported-likely-for-suspect-in-southington-suv-theft">Plea bargain reported likely for suspect in Southington SUV theft</a> <p>SOUTHINGTON - A Philadelphia man charged in connection with a residential burglary in Southington in which an SUV was stolen is expected&hellip;</p> </section> </article><!-- //news-item --> <div class="clear"></div> </section><!-- other-news --> <!-- SPORTS NEWS --> <section> <header class="title-news2"> <h2><a title="Sports" href="http://www.newbritainherald.com/area/Sports-251">Sports</a></h2> </header> <article class="news-item" style=""> <a href="http://www.newbritainherald.com/NBH-General+Sports/290059/jones-reed-giving-back-to-new-britain-football-community" title="Jones, Reed giving back to New Britain football community"> <img src="http://centralctcommunications.smugmug.com/photos/i-vdtZ42n/0/S/i-vdtZ42n-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290059/jones-reed-giving-back-to-new-britain-football-community" title="Jones, Reed giving back to New Britain football community">Jones, Reed giving back to New Britain football community</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290061/after-recent-rough-stretch-ct-pan-among-leaders-at-travelers-championship" title="After recent rough stretch, C.T. Pan among leaders at Travelers Championship"> <img src="http://centralctcommunications.smugmug.com/photos/i-D9DkLHd/0/S/i-D9DkLHd-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290061/after-recent-rough-stretch-ct-pan-among-leaders-at-travelers-championship" title="After recent rough stretch, C.T. Pan among leaders at Travelers Championship">After recent rough stretch, C.T. Pan among leaders at Travelers Championship</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290053/tpc-river-highlands-has-homecourse-feel-for-vermontnative-bradley" title="TPC River Highlands has home-course feel for Vermont-native Bradley"> <img src="http://centralctcommunications.smugmug.com/photos/i-F2qHhHW/0/S/i-F2qHhHW-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290053/tpc-river-highlands-has-homecourse-feel-for-vermontnative-bradley" title="TPC River Highlands has home-course feel for Vermont-native Bradley">TPC River Highlands has home-course feel for Vermont-native Bradley</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290050/spieth-sinks-late-birdie-takes-onestroke-lead-into-final-round-of-travelers" title="Spieth sinks late birdie, takes one-stroke lead into final round of Travelers"> <img src="http://centralctcommunications.smugmug.com/photos/i-wkd32KS/0/S/i-wkd32KS-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290050/spieth-sinks-late-birdie-takes-onestroke-lead-into-final-round-of-travelers" title="Spieth sinks late birdie, takes one-stroke lead into final round of Travelers">Spieth sinks late birdie, takes one-stroke lead into final round of Travelers</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290042/crouse-now-finding-success-in-lower-third-of-new-britain-bees-lineup" title="Crouse now finding success in lower third of New Britain Bees lineup"> <img src="http://centralctcommunications.smugmug.com/photos/i-2FCNTwZ/0/S/i-2FCNTwZ-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290042/crouse-now-finding-success-in-lower-third-of-new-britain-bees-lineup" title="Crouse now finding success in lower third of New Britain Bees lineup">Crouse now finding success in lower third of New Britain Bees lineup</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290031/new-britain-bees-bullpen-shelled-in-rout-at-somerset" title="New Britain Bees bullpen shelled in rout at Somerset"> <img src="http://centralctcommunications.smugmug.com/photos/i-QLsgw5N/0/S/i-QLsgw5N-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/290031/new-britain-bees-bullpen-shelled-in-rout-at-somerset" title="New Britain Bees bullpen shelled in rout at Somerset">New Britain Bees bullpen shelled in rout at Somerset</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-Bristol+Blues/290035/blues-score-five-unanswered-runs-to-complete-comeback-beat-bravehearts" title="Blues score five unanswered runs to complete comeback, beat Bravehearts"> <img src="http://centralctcommunications.smugmug.com/photos/i-35cjwKR/0/S/i-35cjwKR-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Bristol+Blues/290035/blues-score-five-unanswered-runs-to-complete-comeback-beat-bravehearts" title="Blues score five unanswered runs to complete comeback, beat Bravehearts">Blues score five unanswered runs to complete comeback, beat Bravehearts</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289940/spieth-falls-off-pace-from-first-round-yet-still-solid-enough-to-maintain-lead" title="Spieth falls off pace from first round, yet still solid enough to maintain lead"> <img src="http://centralctcommunications.smugmug.com/photos/i-kRsH6bQ/0/S/i-kRsH6bQ-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289940/spieth-falls-off-pace-from-first-round-yet-still-solid-enough-to-maintain-lead" title="Spieth falls off pace from first round, yet still solid enough to maintain lead">Spieth falls off pace from first round, yet still solid enough to maintain lead</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289941/mcilroy-plays-just-well-enough-to-survive-cut-at-travelers-championship" title="McIlroy plays just well enough to survive cut at Travelers Championship"> <img src="http://centralctcommunications.smugmug.com/photos/i-gXdZg9K/0/S/i-gXdZg9K-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289941/mcilroy-plays-just-well-enough-to-survive-cut-at-travelers-championship" title="McIlroy plays just well enough to survive cut at Travelers Championship">McIlroy plays just well enough to survive cut at Travelers Championship</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289939/lahiri-with-boost-from-meditation-drops-10-strokes-from-opening-round-score-at-travelers-championship" title="Lahiri, with boost from meditation, drops 10 strokes from opening round score at Travelers Championship"> <img src="http://centralctcommunications.smugmug.com/photos/i-L2XVtpP/0/S/i-L2XVtpP-S.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-General+Sports/289939/lahiri-with-boost-from-meditation-drops-10-strokes-from-opening-round-score-at-travelers-championship" title="Lahiri, with boost from meditation, drops 10 strokes from opening round score at Travelers Championship">Lahiri, with boost from meditation, drops 10 strokes from opening round score at Travelers Championship</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <a title="More Sports" href="http://www.newbritainherald.com/area/Sports-251" class="more moz-border"> More Sports </a> <div class="clear"></div> <div class="clear"></div> </section> <!-- SPORTS-NEWS --> <!-- PHOTO GALLERIES --> <section id="home-photo-gallery"> <header class="title-news2"><h2><a title="Photo Galleries" href="http://www.newbritainherald.com/article/template/id/11">Photo Galleries</a></h2></header> <div id="home-photo-gallery-list"> <ul> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6242017/80849"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-xVdCGbv/0/Th/i-xVdCGbv-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>28 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6242017/80849"> Photos of the Day 6/24/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6232017/80764"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-cwKfQvg/0/Th/i-cwKfQvg-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>28 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6232017/80764"> Photos of the Day 6/23/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6222017/80703"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-v3Lgnqz/0/Th/i-v3Lgnqz-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>39 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6222017/80703"> Photos of the Day 6/22/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+062117/80583"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-N3cnvrW/0/Th/i-N3cnvrW-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>138 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+062117/80583"> Photos of the Day 06/21/17</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6202017/80494"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-KxzQvvr/0/Th/i-KxzQvvr-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>54 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6202017/80494"> Photos of the Day 6/20/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061917/80407"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-tH4M9sW/0/Th/i-tH4M9sW-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>36 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061917/80407"> Photos of the Day 06/19/17</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6172017/80270"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-qQBxbCF/0/Th/i-qQBxbCF-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>23 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6172017/80270"> Photos of the Day 6/17/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6162017/80212"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-NkntKGr/0/Th/i-NkntKGr-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>67 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6162017/80212"> Photos of the Day 6/16/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6152017/80141"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-9kVJvHF/0/Th/i-9kVJvHF-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>61 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6152017/80141"> Photos of the Day 6/15/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061417/80019"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-VdBqdpS/0/Th/i-VdBqdpS-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>66 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061417/80019"> Photos of the Day 06/14/17</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061317/79916"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-nktBmKF/0/Th/i-nktBmKF-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>25 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+061317/79916"> Photos of the Day 06/13/17</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6102017/79666"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-2ZsCPcb/0/Th/i-2ZsCPcb-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>59 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+6102017/79666"> Photos of the Day 6/10/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+060917/79560"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-JGZNFNp/0/Th/i-JGZNFNp-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>44 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+060917/79560"> Photos of the Day 06/09/17</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+682017/79478"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-5hJrBKG/0/Th/i-5hJrBKG-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>37 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+682017/79478"> Photos of the Day 6/8/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+672017/79378"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-frQgNjM/0/Th/i-frQgNjM-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>33 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+672017/79378"> Photos of the Day 6/7/2017</a> </strong> </p> </div> </div> </li> <li> <a href="http://www.newbritainherald.com/title/photos+of+the+day+060517/79175"> <img alt="" src="http://centralctcommunications.smugmug.com/photos/i-vKqQsgF/0/Th/i-vKqQsgF-Th.jpg" class="horizontal"> </a> <div class="gallery-top-heading"> <p>23 photos</p> </div> <div class="gallery-bottom-block"> <div> <p> <strong> <a href="http://www.newbritainherald.com/title/photos+of+the+day+060517/79175"> Photos of the Day 06/05/17</a> </strong> </p> </div> </div> </li> </ul> <div class="clear"></div> <a title="More Photo Galleries" href="http://www.newbritainherald.com/article/template/id/11" class="more moz-border"> More Photo Galleries </a> <div class="clear"></div> </div> </section> <!-- END OF PHOTO GALLERY --> <!-- VIDEOS --> <section id="videos-home"> <header class="title-news2"><h2><a title="Videos" href="http://www.newbritainherald.com/article/template/id/9">Videos</a></h2></header> <div class="video-slides"> <div id="large-video"> <iframe width="560" height="315" src="https://www.youtube.com/embed/O8mtGwas2Rc" frameborder="0" allowfullscreen></iframe> </div> <div class="video-thumbs-home"> <div class="thumb-list-home"> <div class="list-wrapper"> <div class="playlist-item-home" data-videosrc="https://www.youtube.com/embed/O8mtGwas2Rc"> <img src="https://img.youtube.com/vi/O8mtGwas2Rc/0.jpg" alt=""> <div class="caption">New Britain Police Car Chas...</div> </div> <div class="playlist-item-home" data-videosrc="https://www.youtube.com/embed/kqNY4Yk6DZk"> <img src="https://img.youtube.com/vi/kqNY4Yk6DZk/0.jpg" alt=""> <div class="caption">Plainville girls basketball...</div> </div> </div> </div> <a class="video-prev" href="#prev" title="Prev"><img src="/images/xad_scroll_back.png.pagespeed.ic.VfYv_-NQHY.png" title="prev" alt="Previous Video"></a> <a class="video-next" href="#next" title="Next"><img src="/images/xad_scroll_forward.png.pagespeed.ic.pdGAQRN195.png" title="next" alt="Next Video"></a> </div> </div> <script type="text/javascript">jQuery('div.playlist-item-home').on('click',function(){jQuery('#large-video').html('<iframe width="420" height="315" frameborder="0" allowfullscreen="" src="'+jQuery(this).data('videosrc')+'"></iframe>');});var onMove=false;jQuery('a.video-prev').on('click',function(event){event.preventDefault();if(onMove)return false;var totalVisible=0;totalVisible=jQuery('div.thumb-list-home').width()/(jQuery('div.list-wrapper>div').width()+parseInt(jQuery('div.list-wrapper>div').css('margin-right')));totalVisible=Math.ceil(totalVisible);var toMove=totalVisible*(jQuery('div.list-wrapper>div').width()+parseInt(jQuery('div.list-wrapper>div').css('margin-right'))+parseInt(jQuery('div.list-wrapper>div').css('margin-left')));var curLeft=jQuery('div.list-wrapper').css('left');curLeft=parseInt(curLeft);var realToMove=curLeft+toMove;if(realToMove>=0)realToMove=0;onMove=true;jQuery('div.list-wrapper').animate({left:realToMove+'px'},350,function(){onMove=false;});});jQuery('a.video-next').on('click',function(event){event.preventDefault();if(onMove)return false;var totalVisible=0;totalVisible=jQuery('div.thumb-list-home').width()/(jQuery('div.list-wrapper>div').width()+parseInt(jQuery('div.list-wrapper>div').css('margin-right')));totalVisible=Math.ceil(totalVisible);var toMove=totalVisible*(jQuery('div.list-wrapper>div').width()+parseInt(jQuery('div.list-wrapper>div').css('margin-right'))+parseInt(jQuery('div.list-wrapper>div').css('margin-left')));var curLeft=jQuery('div.list-wrapper').css('left');curLeft=parseInt(curLeft);var realToMove=curLeft-toMove;if(Math.abs(realToMove)>=jQuery('div.list-wrapper').width()-jQuery('div.thumb-list-home').width())realToMove=-1*(jQuery('div.list-wrapper').width()-jQuery('div.thumb-list-home').width());onMove=true;jQuery('div.list-wrapper').animate({left:realToMove+'px'},350,function(){onMove=false;});});</script> </section> <!-- END OF VIDEOS --> <!-- OBITUARIES --> <section id="home-obituaries" class="soft-column"> <div class="title-news"> <a class="rss" rel="nofollow external" href="http://www.newbritainherald.com/rss/category/id/941"> <span>rss</span> </a> <h2><a title="Obituaries" href="http://www.newbritainherald.com/areaid/252/section/NBH-Obituaries-941">Obituaries</a></h2> </div> <ul class="image-list"> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/290004/martha-jean-mullaney-pellegrino" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-rDc8CKw/0/S/i-rDc8CKw-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-rDc8CKw/0/S/i-rDc8CKw-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/290004/martha-jean-mullaney-pellegrino">Martha Jean (Mullaney) Pellegrino</a></h4> </div> </li> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/290003/filomena-scarpello-manzo" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-t5r7c7D/0/S/i-t5r7c7D-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-t5r7c7D/0/S/i-t5r7c7D-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/290003/filomena-scarpello-manzo">Filomena Scarpello Manzo</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/290002/lawrence-herbert-huck-pease-jr">Lawrence Herbert 'Huck' Pease Jr.</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/290001/pauline-wiggins">Pauline Wiggins</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289999/anthony-d-denino">Anthony D. DeNino</a></h4> </div> </li> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/289997/julia-serwinski" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-hRfprGd/0/S/i-hRfprGd-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-hRfprGd/0/S/i-hRfprGd-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289997/julia-serwinski">Julia Serwinski</a></h4> </div> </li> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/289891/marie-ferrara-didonno" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-x99tsMs/0/S/i-x99tsMs-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-x99tsMs/0/S/i-x99tsMs-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289891/marie-ferrara-didonno">Marie (Ferrara) DiDonno</a></h4> </div> </li> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/289890/joseph-gregorzek" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-b8drTWd/0/S/i-b8drTWd-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-b8drTWd/0/S/i-b8drTWd-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289890/joseph-gregorzek">Joseph Gregorzek </a></h4> </div> </li> <li> <a href="http://www.newbritainherald.com/NBH-Obituaries/289705/lucy-m-lamb" class="image-container"> <img alt=" " data-original="http://centralctcommunications.smugmug.com/photos/i-5cc33w3/0/S/i-5cc33w3-S.jpg" src="http://centralctcommunications.smugmug.com/photos/i-5cc33w3/0/S/i-5cc33w3-S.jpg" class="img-loader framed vertical" style="display: inline;"> </a> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289705/lucy-m-lamb">Lucy M. Lamb</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Obituaries/289586/anita-glovervann">Anita Glover-Vann</a></h4> </div> </li> </ul> <div class="clear"></div> <a title="More Obituaries" href="http://www.newbritainherald.com/areaid/252/section/NBH-Obituaries-941" class="more moz-border"> More Obituaries </a> <div class="clear"></div> </section> <!-- END OF OBITUARIES --> <!-- CHAMBER/NETWORKING --> <section id="home-chamber" class="soft-column"> <div class="title-news"> <h2>Networking</h2> </div> <ul class="chamber-pdf"> <li><a href="/pdf/56.pdf"><img src="/pdf/x56.jpg.pagespeed.ic.2dmi-EpZOx.jpg"/></a></li> <li><a href="/pdf/55.pdf"><img src="/pdf/x55.jpg.pagespeed.ic.Ke8rDo4jJo.jpg"/></a></li> <li><a href="/pdf/53.pdf"><img src="/pdf/x53.jpg.pagespeed.ic.94bkE3oXPg.jpg"/></a></li> <li><a href="/pdf/52.pdf"><img src="/pdf/x52.jpg.pagespeed.ic.dk-qgnLRn1.jpg"/></a></li> </ul> <ul class="chamber-story-list"> <li> <h4><a href="http://www.newbritainherald.com/NBH-Networking/289368/new-britain-network-group-polumbos-jewelers-has-been-delivering-sterling-service-for-72-years">New Britain Network Group: Polumbo's Jewelers has been delivering sterling service for 72 years</a></h4> </li> <li> <h4><a href="http://www.newbritainherald.com/NBH-Networking/288175/chamber-is-the-business-voice-of-new-britain">Chamber is the business voice of New Britain</a></h4> </li> <li> <h4><a href="http://www.newbritainherald.com/NBH-Networking/286931/terenzi-team-helps-hundreds-of-families-find-homes">Terenzi Team helps hundreds of families find homes </a></h4> </li> <li> <h4><a href="http://www.newbritainherald.com/NBH-Networking/284818/dalena-auto-parts-an-engines-best-friend">Dalena Auto Parts an engine's best friend</a></h4> </li> </ul> <div class="clear"></div> </section> <!-- END OF CHAMBER/NETWORKING --> <!-- OPINION --> <section id="home-opinion" class="soft-column"> <div class="title-news"> <a class="rss" rel="nofollow external" href="http://www.newbritainherald.com/rss/area/id/254/title/Opinion"> <span>rss</span> </a> <h2><a title="Obituaries" href="http://www.newbritainherald.com/area/Opinion-254">Opinion</a></h2> </div> <ul class="image-list"> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289988/georgias-special-election-a-victory-for-party-not-trump">Georgia's special election: A victory for party, not Trump</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289987/can-words-be-lethal-rethinking-the-suicide-trial">Can words be lethal? Rethinking the 'suicide' trial</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289981/why-do-legislators-press-pretend-its-all-important">Why do legislators, press pretend it's all important?</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289979/north-korea-calls-us-students-death-a-mystery-casts-itself-as-biggest-victim">North Korea calls U.S. student's death a 'mystery,' casts itself as 'biggest victim'</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289977/i-guess-donald-trump-was-right-about-winning">I guess Donald Trump was right about winning</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289970/our-view-its-prime-time-for-ticks-so-youd-best-not-ignore-them">Our View: It's prime time for ticks, so you'd best not ignore them</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289873/after-the-acquital-the-questions-that-remain">After the acquital, the questions that remain</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289869/why-congress-finally-needs-to-scrap-the-debt-ceiling">Why Congress finally needs to scrap the debt ceiling</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289868/our-view-city-plans-next-step-on-theater-project">Our View: City plans next step on theater project</a></h4> </div> </li> <li> <div class="image-list-text"> <h4><a href="http://www.newbritainherald.com/NBH-Editorials/289696/our-view-needed-an-election-system-we-can-believe-in">Our View: Needed: An election system we can believe in</a></h4> </div> </li> </ul> <div class="clear"></div> <a title="More Opinion" href="http://www.newbritainherald.com/area/Opinion-254" class="more moz-border"> More Opinion </a> <div class="clear"></div> </section> <!-- END OF OPINION --> <!-- STATE --> <section id="home-state" class="half-column"> <header class="title-news2"> <h2><a title="State" href="http://www.newbritainherald.com/csa_id/1102/section/NBH-State-946">State</a></h2> </header> <article class="news-item" style=""> <a href="http://www.newbritainherald.com/NBH-State/289903/joseph-gregorzek-former-state-representative-from-new-britain-dies-at-80" title="Joseph Gregorzek, former state representative from New Britain, dies at 80"> <img src="http://centralctcommunications.smugmug.com/photos/i-zzSkNCV/0/Th/i-zzSkNCV-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289903/joseph-gregorzek-former-state-representative-from-new-britain-dies-at-80" title="Joseph Gregorzek, former state representative from New Britain, dies at 80">Joseph Gregorzek, former state representative from New Britain, dies at 80</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289843/prosecutors-appeal-aaron-hernandezs-voided-murder-conviction" title="Prosecutors appeal Aaron Hernandez's voided murder conviction"> <img src="http://centralctcommunications.smugmug.com/photos/i-KqMFpVH/0/Th/i-KqMFpVH-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289843/prosecutors-appeal-aaron-hernandezs-voided-murder-conviction" title="Prosecutors appeal Aaron Hernandez's voided murder conviction">Prosecutors appeal Aaron Hernandez's voided murder conviction</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289838/waterbury-man-charged-in-deadly-december-hitandrun" title="Waterbury man charged in deadly December hit-and-run"> <img src="http://centralctcommunications.smugmug.com/photos/i-d5dWXLT/0/Th/i-d5dWXLT-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289838/waterbury-man-charged-in-deadly-december-hitandrun" title="Waterbury man charged in deadly December hit-and-run">Waterbury man charged in deadly December hit-and-run</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289832/police-woman-passed-out-at-wheel-with-children-in-car" title="Police: woman passed out at wheel with children in car"> <img src="http://centralctcommunications.smugmug.com/photos/i-PsxdRH8/0/Th/i-PsxdRH8-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289832/police-woman-passed-out-at-wheel-with-children-in-car" title="Police: woman passed out at wheel with children in car">Police: woman passed out at wheel with children in car</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289826/police-arrest-man-in-connection-with-fatal-motorcycle-crash" title="Police arrest man in connection with fatal motorcycle crash"> <img src="http://centralctcommunications.smugmug.com/photos/i-TN8ZjZH/0/Th/i-TN8ZjZH-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289826/police-arrest-man-in-connection-with-fatal-motorcycle-crash" title="Police arrest man in connection with fatal motorcycle crash">Police arrest man in connection with fatal motorcycle crash</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289795/bus-driver-charged-with-sexually-assaulting-12yearold-girl" title="Bus driver charged with sexually assaulting 12-year-old girl"> <img src="http://centralctcommunications.smugmug.com/photos/i-X8KvW93/0/Th/i-X8KvW93-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289795/bus-driver-charged-with-sexually-assaulting-12yearold-girl" title="Bus driver charged with sexually assaulting 12-year-old girl">Bus driver charged with sexually assaulting 12-year-old girl</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289789/hartford-police-investigate-shooting-in-apartment-block" title="Hartford police investigate shooting in apartment block"> <img src="http://centralctcommunications.smugmug.com/photos/i-qtxTRQS/0/Th/i-qtxTRQS-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289789/hartford-police-investigate-shooting-in-apartment-block" title="Hartford police investigate shooting in apartment block">Hartford police investigate shooting in apartment block</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289786/firefighter-killed-in-blaze-had-drugs-alcohol-in-his-system" title="Firefighter killed in blaze had drugs, alcohol in his system"> <img src="http://centralctcommunications.smugmug.com/photos/i-TN8ZjZH/0/Th/i-TN8ZjZH-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289786/firefighter-killed-in-blaze-had-drugs-alcohol-in-his-system" title="Firefighter killed in blaze had drugs, alcohol in his system">Firefighter killed in blaze had drugs, alcohol in his system</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289783/ct-police-captain-accused-of-63-department-policy-violations" title="CT police captain accused of 63 department policy violations"> <img src="http://centralctcommunications.smugmug.com/photos/i-PsxdRH8/0/Th/i-PsxdRH8-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289783/ct-police-captain-accused-of-63-department-policy-violations" title="CT police captain accused of 63 department policy violations">CT police captain accused of 63 department policy violations</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-State/289681/scientist-gets-time-served-for-theft-of-military-documents" title="Scientist gets time served for theft of military documents"> <img src="http://centralctcommunications.smugmug.com/photos/i-L6rNPLP/0/Th/i-L6rNPLP-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-Obituaries/289681/scientist-gets-time-served-for-theft-of-military-documents" title="Scientist gets time served for theft of military documents">Scientist gets time served for theft of military documents</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 22 </span> </span> </section> <span class="clear"> </span> </article> <a title="More State" href="http://www.newbritainherald.com/csa_id/1102/section/NBH-State-946" class="more moz-border"> More State </a> <div class="clear"></div> <div class="clear"></div> </section> <!-- END OF STATE --> <!-- BUSINESS --> <section id="home-business" class="half-column"> <header class="title-news2"> <a class="rss" rel="nofollow external" href="http://www.newbritainherald.com/rss/area/id/253/title/Business"> <span>rss</span> </a> <h2 style="background-color:#efefef;" class="block-title-color"><a title="Business" href="http://www.newbritainherald.com/csa_id/1103/section/NBH-General+Business-931">Business</a></h2> </header> <article class="news-item" style=""> <a href="http://www.newbritainherald.com/NBH-General+Business/290017/citys-first-brewery-since-1956-abuzz-on-opening-day" title="City's first brewery since 1956 abuzz on opening day"> <img src="http://centralctcommunications.smugmug.com/photos/i-gWSk4ZM/0/Th/i-gWSk4ZM-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/290017/citys-first-brewery-since-1956-abuzz-on-opening-day" title="City's first brewery since 1956 abuzz on opening day">City's first brewery since 1956 abuzz on opening day</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289913/stanley-ceo-reassures-city-while-prodding-state-for-action" title="Stanley CEO reassures city while prodding state for action"> <img src="http://centralctcommunications.smugmug.com/photos/i-37sQdtS/0/Th/i-37sQdtS-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289913/stanley-ceo-reassures-city-while-prodding-state-for-action" title="Stanley CEO reassures city while prodding state for action">Stanley CEO reassures city while prodding state for action</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289747/somethings-brewing-alvarium-beer-co-opens-this-weekend" title="Something's brewing: Alvarium Beer Co. opens this weekend"> <img src="http://centralctcommunications.smugmug.com/photos/i-R2X8H9p/0/Th/i-R2X8H9p-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289747/somethings-brewing-alvarium-beer-co-opens-this-weekend" title="Something's brewing: Alvarium Beer Co. opens this weekend">Something's brewing: Alvarium Beer Co. opens this weekend</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 22 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289402/kensington-church-festival-combines-history-fun-and-culinary-delight" title="Kensington church festival combines history, fun and culinary delight"> <img src="http://centralctcommunications.smugmug.com/photos/i-wJtWKjH/0/Th/i-wJtWKjH-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289402/kensington-church-festival-combines-history-fun-and-culinary-delight" title="Kensington church festival combines history, fun and culinary delight">Kensington church festival combines history, fun and culinary delight</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 20 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289398/fundraising-dinner-today-to-help-student-with-marfan-syndrome" title="Fundraising dinner today to help student with Marfan syndrome"> <img src="http://centralctcommunications.smugmug.com/photos/i-fBvgvkB/0/Th/i-fBvgvkB-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289398/fundraising-dinner-today-to-help-student-with-marfan-syndrome" title="Fundraising dinner today to help student with Marfan syndrome">Fundraising dinner today to help student with Marfan syndrome</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 20 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289243/state-posts-small-increase-in-construction-jobs" title="State posts small increase in construction jobs"> <img src="http://centralctcommunications.smugmug.com/photos/i-6BtDvBf/0/Th/i-6BtDvBf-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289243/state-posts-small-increase-in-construction-jobs" title="State posts small increase in construction jobs">State posts small increase in construction jobs</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 19 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/289233/area-mcdonalds-teaming-with-ubereats" title="Area McDonald's teaming with UberEATS"> <img src="http://centralctcommunications.smugmug.com/photos/i-mXLSfLz/0/Th/i-mXLSfLz-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/289233/area-mcdonalds-teaming-with-ubereats" title="Area McDonald's teaming with UberEATS">Area McDonald's teaming with UberEATS</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 19 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/288768/hartford-gala-gets-stanleys-175th-birthday-celebration-going" title="Hartford gala gets Stanley's 175th birthday celebration going"> <img src="http://centralctcommunications.smugmug.com/photos/i-dsSNTSD/0/Th/i-dsSNTSD-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/288768/hartford-gala-gets-stanleys-175th-birthday-celebration-going" title="Hartford gala gets Stanley's 175th birthday celebration going">Hartford gala gets Stanley's 175th birthday celebration going</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 16 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/288454/screening-of-documentary-to-highlight-stanley-black-decker-gala" title="Screening of documentary to highlight Stanley Black & Decker gala"> <img src="http://centralctcommunications.smugmug.com/photos/i-6ZVHh3d/0/Th/i-6ZVHh3d-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/288454/screening-of-documentary-to-highlight-stanley-black-decker-gala" title="Screening of documentary to highlight Stanley Black & Decker gala">Screening of documentary to highlight Stanley Black & Decker gala</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 14 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item" style="border-top: 1px solid #666;"> <a href="http://www.newbritainherald.com/NBH-General+Business/288173/chamber-is-the-business-voice-of-new-britain" title="Chamber is the business voice of New Britain"> <img src="http://centralctcommunications.smugmug.com/photos/i-RR27dFC/0/Th/i-RR27dFC-Th.jpg" alt=""/> </a> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-State/288173/chamber-is-the-business-voice-of-new-britain" title="Chamber is the business voice of New Britain">Chamber is the business voice of New Britain</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 13 </span> </span> </section> <span class="clear"> </span> </article> <div class="clear"></div> <a title="More Business" href="http://www.newbritainherald.com/csa_id/1103/section/NBH-General+Business-931" class="more moz-border"> More Business </a> <div class="clear"></div> </section> <!-- END OF BUSINESS --> <!-- NATION WORLD --> <section id="home-nation-world" style="clear:both; padding-top:20px;"> <header class="title-news2"> <h2 style="background-color:#efefef;" class="block-title-color"><a title="Nation-World" href="http://www.newbritainherald.com/csa_id/1104/section/NBH-World-Nation-947"> Nation-World</a></h2> </header> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289990/fifth-gop-senator-opposes-health-care-bill" title="Fifth GOP senator opposes health care bill">Fifth GOP senator opposes health care bill</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289985/uk-declares-34-apartment-blocks-unsafe" title="UK declares 34 apartment blocks unsafe">UK declares 34 apartment blocks unsafe</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289984/spirit-of-glassboro-remembered-50-years-later" title="'Spirit of Glassboro' remembered 50 years later">'Spirit of Glassboro' remembered 50 years later</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289975/all-eyes-on-justice-kennedy-as-supreme-court-reconvenes" title="All eyes on Justice Kennedy as Supreme Court reconvenes">All eyes on Justice Kennedy as Supreme Court reconvenes</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289973/lawyer-says-race-played-role-in-mistaken-shooting-of-offduty-cop" title="Lawyer says race played role in mistaken shooting of off-duty cop">Lawyer says race played role in mistaken shooting of off-duty cop</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: Yesterday </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289866/35-killed-in-3-bomb-attacks-in-2-pakistani-cities" title="35 killed in 3 bomb attacks in 2 Pakistani cities">35 killed in 3 bomb attacks in 2 Pakistani cities</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289864/n-korea-its-biggest-victim-in-students-death" title="N. Korea: It's 'biggest victim' in student's death">N. Korea: It's 'biggest victim' in student's death</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289861/eu-leaders-boost-support-for-libya-to-halt-migrant-exodus" title="EU leaders boost support for Libya to halt migrant exodus">EU leaders boost support for Libya to halt migrant exodus</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 23 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289694/trump-doubting-that-russia-meddled-in-election" title="Trump doubting that Russia meddled in election">Trump doubting that Russia meddled in election</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 22 </span> </span> </section> <span class="clear"> </span> </article> <article class="news-item"> <section class="desc"> <a href="http://www.newbritainherald.com/NBH-World-Nation/289692/senate-gop-releases-bill-to-cut-medicaid-alter-obamacare" title="Senate GOP releases bill to cut Medicaid 'alter' Obamacare">Senate GOP releases bill to cut Medicaid 'alter' Obamacare</a> <span class="date"> <img alt="icon" data-original="/images/icon-03.gif" src="/images/xicon-03.gif.pagespeed.ic.2OZ9j7bIyI.png" style="display: inline;"> <span class="pubdate"> Updated: June 22 </span> </span> </section> <span class="clear"> </span> </article> <a title="More Nation-World" href="http://www.newbritainherald.com/csa_id/1104/section/NBH-World-Nation-947" class="more moz-border"> More Nation-World </a> <div class="clear"></div> </section> <!-- END OF NATION WORLD --> </div> <!-- END OF CONTENT LEFT --> <!-- CONTENT RIGHT --> <div id="content-right"> <aside class="banner"> <div id="adpluswidget"></div> <script type="text/javascript">jQuery(function(){jQuery('#adpluswidget').html('<iframe scrolling="no" src="http://www.infinews3.com/ct/nbh/nbh.htm" style="border:0; width:300px; height:400px"></iframe>');});</script> </aside> <aside> <div id="social-media-icons"> <a title="Twitter" target="_blank" href="https://twitter.com/NewBritHerald"><img alt="Twitter" src="/images/xtwitter-icon.png.pagespeed.ic.rwLvlHUmS8.png"></a> <a title="Facebook" target="_blank" href="https://www.facebook.com/NBHerald"><img alt="Facebook" src="/images/xfacebook-icon.png.pagespeed.ic._oM4ppwaW2.png"></a> </div> </aside> <!-- RIGHT NAV --> <script type="text/javascript">jQuery(document).ready(function(){jQuery("#right-nav-about-us-submenu").hide();jQuery("#right-nav-ads-submenu").hide();jQuery("#right-nav-circulation-submenu").hide();jQuery("#right-nav-services-submenu").hide();jQuery(".right-nav-list").click(function(){jQuery("#right-nav-about-us-submenu").hide();jQuery("#right-nav-ads-submenu").hide();jQuery("#right-nav-circulation-submenu").hide();jQuery("#right-nav-services-submenu").hide();jQuery("#ui-icon-right-nav-about-us").css('background-position','-64px -192px');jQuery("#ui-icon-right-nav-ads").css('background-position','-64px -192px');jQuery("#ui-icon-right-nav-circulation").css('background-position','-64px -192px');jQuery("#ui-icon-right-nav-services").css('background-position','-64px -192px');jQuery("#ui-icon-"+this.id).css('background-position','-96px -192px');jQuery("#"+this.id+"-submenu").show();});});</script> <nav id="right-nav"> <ul class="vertical-accordion nav-depth-1"> <li id="right-nav-about-us" class="right-nav-list"> <span id="ui-icon-right-nav-about-us" class="ui-icon ui-icon-circle-triangle-s arrow"></span> <a href="http://www.newbritainherald.com/cp/csa-1024/about-us">About Us</a> <ul id="right-nav-about-us-submenu" class="nav-depth-2"> <li class="nav-right_rail-our-staff"> <a href="http://www.newbritainherald.com/cp/cp-64/our-staff">Our Staff</a> </li> <li class="nav-right_rail-contact-us"> <a href="http://www.newbritainherald.com/cp/csa-1025/contact-us">Contact Us</a> </li> <li class="nav-right_rail-media-kit"> <a href="http://www.newbritainherald.com/cp/cp-70/media-kit">Media Kit</a> </li> </ul> </li> <li id="right-nav-ads" class="right-nav-list"> <span id="ui-icon-right-nav-ads" class="ui-icon ui-icon-circle-triangle-s arrow"></span> <a>Ads</a> <ul id="right-nav-ads-submenu" class="nav-depth-2"> <li class="nav-right_rail-place-a-display-ad"> <a href="http://www.newbritainherald.com/cp/cp-69/rate-sheet">Place a display ad</a> </li> <li class="nav-right_rail-place-a-classified-ad"> <a href="http://centralctcommunications.adperfect.com/" target="_blank">Place a Classified Ad</a> </li> <li class="nav-right_rail-media-kit"> <a href="http://www.newbritainherald.com/cp/cp-69/rate-sheet">Media Kit</a> </li> </ul> </li> <li id="right-nav-circulation" class="right-nav-list"> <span id="ui-icon-right-nav-circulation" class="ui-icon ui-icon-circle-triangle-s arrow"></span> <a>Circulation</a> <ul id="right-nav-circulation-submenu" style="display:none;" class="nav-depth-2"> <li class="nav-right_rail-subscriptions"> <a href="http://www.newbritainherald.com/cp/cp-81/subscriber-services">Subscriptions</a> </li> <li class="nav-right_rail-paybill"> <a href="http://www.newbritainherald.com/paybill/index">Paybill</a> </li> <li class="nav-right_rail-place-a-vacation-stopcancel"> <a href="http://www.newbritainherald.com/subscribe/vacation">Place a vacation stop/cancel</a> </li> <li class="nav-right_rail-wet-or-missing-paper"> <a href="http://www.newbritainherald.com/subscribe/deliveryissues">Wet or missing paper</a> </li> </ul> </li> <li id="right-nav-services" class="right-nav-list"> <span id="ui-icon-right-nav-services" class="ui-icon ui-icon-circle-triangle-s arrow"></span> <a>Services</a> <ul id="right-nav-services-submenu" style="display:none;" class="nav-depth-2"> <li class="nav-right_rail-buy-a-photo"> <a href="http://centralctcommunications.smugmug.com" target="_blank">Buy a Photo</a> </li> <li class="nav-right_rail-pay-a-bill"> <a href="http://www.newbritainherald.com/paybill/index">Pay a bill</a> </li> <li class="nav-right_rail-news-tips"> <a href="http://www.newbritainherald.com/newstips/index">News Tips</a> </li> <li class="nav-right_rail-general-comments"> <a href="#">General Comments</a> </li> </ul> </li> </ul> </nav> <!-- RIGHT NAV --> <aside class="banner"> <!-- /28221594/NB_SQR_top -->
<div id='div-gpt-ad-1470773167278-17' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-17');});</script>
</div> </aside> <aside class="banner"> <!-- /28221594/NB_SQR_middle -->
<div id='div-gpt-ad-1470773167278-15' style='height:250px; width:300px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-15');});</script>
</div> </aside> <aside class="banner"> <div id="autopluswidget"></div> <script type="text/javascript">jQuery(function(){jQuery('#autopluswidget').html('<iframe style="border:0; width:300px; height:470px;" scrolling=no src=http://www.infinews2.com/ct/w/autoplus/nbh/autoplus.php></iframe>');});</script> </aside> <aside> <div class="fb-widget">
<a href="https://www.facebook.com/NBHerald" class="social-button-icon facebook" target="_blank"><span></span></a> <div class="title-news2" style="margin-top:5px;"> <h2 style="background-color:#efefef;" class="block-title-color">Follow us on Facebook</h2> </div> <div class="fb-like-box" data-href="https://www.facebook.com/356002754318" data-width="300" data-height="600" data-show-faces="1" data-stream="1" data-show-border="true" data-header="1"></div>
</div><div class="twitter-widget">
<a class="social-button-icon twitter" href="https://twitter.com/NewBritHerald" target="_blank"><span></span></a> <div class="title-news2"> <h2 style="background-color:#efefef;" class="block-title-color">Follow Us On Twitter</h2> </div> <a class="twitter-timeline" href="https://twitter.com/NewBritHerald" data-width="auto" data-height="600px" data-widget-id="648989707632775168" data-theme="" data-chrome=""></a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </div><div class="weekly-circular-widget">
<script src='http://api.circularhub.com/partner_services/module.js?id=415&key=70f9389aa8393e39'></script>
</div> </aside> <!-- POPULAR & FACEBOOK ACTIVITY TAB --> <section> <script type="text/javascript">jQuery(document).ready(function(){jQuery("#tab2").hide();jQuery("#tab1-stories").addClass("active");jQuery("#tab1-stories .icon").addClass("active");jQuery("#tab1-photos-content").hide();jQuery("#tab1-videos-content").hide();jQuery("#tab1").click(function(){jQuery("#tab2").hide();jQuery("#tab1").show();jQuery(".tab1").click(function(){jQuery("#tab1-stories-content").hide();jQuery("#tab1-photos-content").hide();jQuery("#tab1-videos-content").hide();jQuery("#tab1-stories").removeClass("active");jQuery("#tab1-photos").removeClass("active");jQuery("#tab1-videos").removeClass("active");jQuery("#tab1-stories .icon").removeClass("active");jQuery("#tab1-photos .icon").removeClass("active");jQuery("#tab1-videos .icon").removeClass("active");jQuery("#"+this.id).addClass("active");jQuery("#"+this.id+" .icon").addClass("active");jQuery("#"+this.id+"-content").show();});});jQuery(".tab").click(function(){var val=this.href;var curId=val.substring(val.length-5);jQuery("#tab1").hide();jQuery("#tab2").hide();jQuery("#tab-popular").removeClass("active");jQuery("#tab-fb-activity").removeClass("active");jQuery(curId).show();jQuery("#"+this.id).addClass("active");});});</script> <div class="tabs-holder"> <div class="tabset"> <a id="tab-popular" href="#tab1" class="tab active"><span>Popular</span></a> <!-- <a id="tab-fb-activity" href="#tab2" class="tab"><span>Facebook Activity</span></a> --> </div> <script type="text/javascript">jQuery(document).ready(function($){$.post('http://www.newbritainherald.com/index/gettrendingstories/limit/5',{},function(data){$('#tab1-stories-content').html(data);});$.post('http://www.newbritainherald.com/index/getpopularphotos/limit/5',{},function(data){$('#tab1-photos-content').html(data);});$.post('http://www.newbritainherald.com/index/getpopularvideos/limit/5',{},function(data){$('#tab1-videos-content').html(data);});});</script> <div id="tab1" class="tab-content"> <ul class="tab1-accordion"> <li id="tab1-stories" class="tab1"> <span class="icon"></span><a class="tab-accordion-title" href="http://www.newbritainherald.com/index/gettrendingstories/limit/50/type/page">Stories</a> <div id="tab1-stories-content"></div> </li> <li id="tab1-photos" class="tab1"> <span class="icon"></span><a class="tab-accordion-title" href="#">Photos</a> <div id="tab1-photos-content"></div> </li> <li id="tab1-videos" class="tab1"> <span class="icon"></span><a class="tab-accordion-title" href="#">Videos</a> <div id="tab1-videos-content"></div> </li> </ul> </div> <!-- <div id="tab2" class="tab-content"> <fb:activity site="www.centralctcommunications.com" header="false" border_color="#FFFFFF;" recommendations="true"></fb:activity> </div> --> </div> </section> <!-- END OF POPULAR & FACEBOOK ACTIVITY TAB --> <!-- MAILING LIST --> <section> <div class="email-list"> <div class="email-list-header"> <span class="icon"></span> <div class="line"> <h3 class="title">e-Mail List</h3> </div> </div> <ul> </ul> <a href="/newsletter/subscribe" class="email-list-button">Manage Your Lists</a> </div> </section> <script type="text/javascript"></script> <!-- END OF MAILING LIST --> <section> <div id="event-calendar-section" class="box" style="margin-top:10px;"> <div class="h2">Calendar</div> <script type="text/javascript">jQuery(document).ready(function($){$('#datepicker').datepicker({dateFormat:'yy-mm-dd',inline:true,onSelect:function(dateText,inst){location.href="http://www.newbritainherald.com/article/template/id/4/date/"+dateText;}});});</script> <div id="datepicker"></div> <div id="calendar-widget-buttons"> <ul> <li><a title="view today's events" href="/article/template/id/4/date/2017-06-25" role="button" aria-disabled="false"><span class="ui-button-text">today's&nbsp;events</span></a></li><!-- --><li><a title="browse events" href="/article/template/id/10/title/calendar" role="button" aria-disabled="false"><span class="ui-button-text">browse</span></a></li><!-- --><li><a title="submit your event" href="/article/template/id/10/title/calendar/submit/1" role="button" aria-disabled="false"><span class="ui-button-text">submit</span></a></li> </ul> </div> </div> </section> <!-- RIGHT BANNER --> <aside class="right-side-banner"> <!-- SOCIAL PLUS -->
<div id="socialpluswidget" class="social-plus"></div> <script type="text/javascript">jQuery(function(){jQuery('#socialpluswidget').html('<iframe style="border:0; width:300px; height:530px;" scrolling=no src=http://www.infinews2.com/ct/social/nbh/index.php></iframe>');});</script>	<!-- /28221594/NB_NS_top -->
<div id='div-gpt-ad-1470773167278-12' style='height:600px; width:120px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-12');});</script>
</div>	<!-- /28221594/NB_WS_top -->
<div id='div-gpt-ad-1470773167278-21' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-21');});</script>
</div>	<!-- /28221594/NB_WS_lower -->
<div id='div-gpt-ad-1470773167278-20' style='height:600px; width:160px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-20');});</script>
</div>	<!-- /28221594/NB_NS_lower -->
<div id='div-gpt-ad-1470773167278-11' style='height:600px; width:120px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-11');});</script>
</div>	<!-- /28221594/NB_SQR_lower -->
<div id='div-gpt-ad-1470773167278-14'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-14');});</script>
</div>	<!-- begin Undertone Ad Tag for INT2108 - Half Page Ad 300x600 - 2017 Raymour &amp; Flanigan_Mattress-->
<script type='text/javascript'>var ut_ju='http://ads.undertone.com/aj';ut=new Object();ut.zoneid=155380;</script>
<script type="text/javascript" src="http://cdn.undertone.com/js/ajs.js"></script>
<!-- end Undertone Ad Tag for INT2108 - Half Page Ad 300x600 - 2017 Raymour &amp; Flanigan_Mattress--> </aside> <!-- END OF RIGHT BANNER --> </div> <!-- END OF CONTENT RIGHT --> <div class="clear"></div> </div> <div> <aside id="listfiles-widget" style="padding-top:15px;"> <iframe style="width:100%; height:410px; border:1px lightgray solid" src="http://infinews2.com/tiles/nbh/htm/listfiles.php"></iframe> </aside> <aside> <div id="bottom-banner"> <!-- /28221594/NB_LB_bottom -->
<div id='div-gpt-ad-1470773167278-7' style='height:90px; width:728px;'>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1470773167278-7');});</script>
</div> </div> </aside> </div> </div> </div><!-- //main --> <footer id="footer"> <div class="container"> <div class="row"> <ul id="nav-foot"> <li style="width:300px;"><h4>Contact us</h4> <ul class="nav-foot-submenu"> <li> <p class="footer-logo"><a href="/"><img src="/images/xfooter_logo.png.pagespeed.ic.H9gZlZaVMv.png" alt="New Britain Herald"/></a></p><p class="footer-contact">newbritainherald.cms.falconocp.com/<br/>
<strong>Phone number:</strong> 860-584-0501<br/>
<strong>E-mail:</strong> <a href="mailto:editor@centralctcommunications.com">editor@centralctcommunications.com</a><br/>
<strong>Address:</strong> 1 Court St. New Britain, CT 06051</p><br/></li> </ul> </li> <li style="width:150px;"><h4>Sections</h4> <ul class="nav-foot-submenu"> <li><a href="http://www.newbritainherald.com/area/Home-235">Home</a> </li> <li><a href="http://www.newbritainherald.com/area/News-250">News</a> </li> <li><a href="http://www.newbritainherald.com/area/Sports-251">Sports</a> </li> <li><a href="http://www.newbritainherald.com/areaid/253/section/NBH-General+Business-931">Business</a> </li> <li><a href="http://www.newbritainherald.com/areaid/258/section/NBH-Arts-928">A&E</a> </li> <li><a href="http://www.newbritainherald.com/areaid/252/section/NBH-Obituaries-941">Obituaries</a> </li> <li><a href="http://www.newbritainherald.com/area/Opinion-254">Opinion</a> </li> <li> <a rel="external" href="/weather/index/location/Hartford"> Weather</a> </li> </ul> </li> <li style="width:160px;"><h4>Services</h4> <ul class="nav-foot-submenu"> <li> <a href="http://www.newbritainherald.com/cp/csa-1024/about-us"> About Us</a> </li> <li> <a href="http://www.newbritainherald.com/cp/csa-1025/contact-us"> Contact Us</a> </li> <li> <a rel="external" target="_blank" href="/pdf/ratecard2016.pdf"> Advertise</a> </li> <li><a href="http://www.newbritainherald.com/cp/fbc-129/rack-locations" rel="external">Rack Locations</a></li> <li><a href="/cp/csa-1027/submission-forms" rel="external">Submission Forms</a></li> <li><a href="/index/siteindex" rel="external">Site Index</a></li> <li><a href="/cp/cp-81/subscriber-services" rel="external">Subscription Services</a></li> <li><a href="javascript:window.external.AddSearchProvider('http://www.centralctcommunications.com/search/opensearch/generic.xml');" rel="external">Add Search Toolbar</a></li> </ul> </li> <li style="width:280px;"><h4>Search</h4> <ul class="nav-foot-submenu"> <li><form action="/archive/search/adv/1" method="get" id="footer-search"><p><input type="text" value="" name="keyword" class="search-bar"><input type="submit" value="Search" class="search-submit"></p><p><label>Search in:</label></p><div class="search-options"><div id="searchSectionsFooter"><div class="col1"><input type="checkbox" checked="checked" value="all" class="all checked" name="t"><label>All</label><br/>
<input type="checkbox" value="image" class="type-box regular" name="t"><label>Photos</label><br/>
<input type="checkbox" value="video" class="type-box regular" name="t"><label>Video</label></div></div></div></form></li> </ul> </li> </ul> </div><!-- //row --> </div><!-- container --> </footer><!-- //footer --> </div> <!--! end of #container --> <div class="copyright" role="contentinfo"> <strong><font face="tahoma, arial, helvetica, sans-serif"><span style="font-size: 12px;">© Copyright 2017, </span></font><font color="#0000ee" face="tahoma, arial, helvetica, sans-serif"><span style="font-size: 12px;"><u>centralctcommunications.com/newbritainherald</u></span></font><font face="tahoma, arial, helvetica, sans-serif"><span style="font-size: 12px;">, New Britain, CT</span></font></strong><font face="tahoma, arial, helvetica, sans-serif"><span style="font-size: 12px;">.</span></font>	</div><!-- copyright --> <div class="visible-phone" style="height:50px;position:fixed;bottom:0;width:100%;"> <div style="width:320px; height:50px; margin:0 auto;"> <!-- /28221594/NB-mobile-top --> <div id='div-gpt-ad-1485874230983-3' style='height:300px; width:50px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1485874230983-3');});</script> </div>	</div> </div> <script type="text/javascript">function repositionImage(img){var height=jQuery(img).height();var width=jQuery(img).width();jQuery(img).css('top',((jQuery('#slideshow').height()-height)/2)+'px');jQuery(img).css('left',((jQuery('#slideshow').width()-width)/2)+'px');};jQuery(document).ready(function($){$.post('http://www.newbritainherald.com/template/getweather',{},function(data){$('#cloud').css('background-image','url('+data.icon_url_base+'/'+data.icon_url_name+')');$('#cloud .tmpdegree').html(data.temp_f+'&deg;<span class="degree">F</span>');$('#cloud .tmpdesc').html(data.weather);},"json");$.post('http://www.newbritainherald.com/index/recentNews/area_id/250/limit/5/tpl/submenu_stories',{},function(data){$('#recentnews250').html(data.template);},"json");$.post('http://www.newbritainherald.com/index/recentNews/area_id/251/limit/5/tpl/submenu_stories',{},function(data){$('#recentnews251').html(data.template);},"json");$(".nav-mobile").click(function(){$("#menu-wrap").toggle();});});</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-73373384-2','auto');ga('send','pageview');</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-41313238-1','auto');ga('send','pageview');</script> </body> </html> 